Cara Menjalankan Video VCD (format.DAT) pada Linux Ubuntu 10.10

Oke teman2… saya rasa teman2 pernah mengalami masalah tidak menjalankan film/VCD yang mana berekstensi .DAT  pada Linux Ubuntu dengan menggunakan pemutar video seperti movie player yang bawaan default ubuntu. Jangan Khawatir…! Byk aplikasi lain yang bisa menjadi alternatif. salah satunya adalah smplayer. Anda hanya perlu menambahkan/mengistall aplikasi smplayer. caranya buka terminal dengan masuk sebagai root dengan perintah sudo su.
munawir@munux1717:~$ sudo su
[sudo] password for munawir:
root@munux1717:/home/munawir#
lalu install dengan perintah apt-get install smplayer.
root@munux1717:/home/munawir# apt-get install smplayer
Reading package lists… Done
Building dependency tree
Reading state information… Done
The following packages were automatically installed and are no longer required:
linux-headers-2.6.35-22 linux-headers-2.6.35-22-generic
Use ‘apt-get autoremove’ to remove them.
The following extra packages will be installed:
libqt4-dbus libqt4-network libqt4-xml libqtcore4 libqtgui4 smplayer-themes
smplayer-translations
Suggested packages:
qt4-qtconfig
The following NEW packages will be installed:
libqt4-network smplayer smplayer-themes smplayer-translations
The following packages will be upgraded:
libqt4-dbus libqt4-xml libqtcore4 libqtgui4
4 upgraded, 4 newly installed, 0 to remove and 81 not upgraded.
Need to get 11.6MB of archives.
After this operation, 14.6MB of additional disk space will be used.
Do you want to continue [Y/n]? y
Get:1 http://kambing.ui.ac.id/ubuntu/ maverick-updates/main libqtgui4 i386 4:4.7.0-0ubuntu4.3 [4,108kB]
Get:2 http://kambing.ui.ac.id/ubuntu/ maverick-updates/main libqt4-dbus i386 4:4.7.0-0ubuntu4.3 [238kB]
Get:3 http://kambing.ui.ac.id/ubuntu/ maverick-updates/main libqt4-xml i386 4:4.7.0-0ubuntu4.3 [134kB]
Get:4 http://kambing.ui.ac.id/ubuntu/ maverick-updates/main libqtcore4 i386 4:4.7.0-0ubuntu4.3 [1,846kB]
Get:5 http://kambing.ui.ac.id/ubuntu/ maverick-updates/main libqtcore4 i386 4:4.7.0-0ubuntu4.3 [1,846kB]
Get:6 http://kambing.ui.ac.id/ubuntu/ maverick-updates/main libqt4-network i386 4:4.7.0-0ubuntu4.3 [493kB]
Get:7 http://kambing.ui.ac.id/ubuntu/ maverick/multiverse smplayer i386 0.6.9-1 [1,315kB]
Get:8 http://kambing.ui.ac.id/ubuntu/ maverick/universe smplayer-themes all 0.1.20+dfsg-1 [2,025kB]
Get:9 http://kambing.ui.ac.id/ubuntu/ maverick/multiverse smplayer-translations all 0.6.9-1 [1,427kB]
Fetched 10.2MB in 33min 27s (5,084B/s)
(Reading database … 149584 files and directories currently installed.)
Preparing to replace libqtgui4 4:4.7.0-0ubuntu4.2 (using …/libqtgui4_4%3a4.7.0-0ubuntu4.3_i386.deb) …
Unpacking replacement libqtgui4 …
Preparing to replace libqt4-dbus 4:4.7.0-0ubuntu4.2 (using …/libqt4-dbus_4%3a4.7.0-0ubuntu4.3_i386.deb) …
Unpacking replacement libqt4-dbus …
Preparing to replace libqt4-xml 4:4.7.0-0ubuntu4.2 (using …/libqt4-xml_4%3a4.7.0-0ubuntu4.3_i386.deb) …
Unpacking replacement libqt4-xml …
Preparing to replace libqtcore4 4:4.7.0-0ubuntu4.2 (using …/libqtcore4_4%3a4.7.0-0ubuntu4.3_i386.deb) …
Unpacking replacement libqtcore4 …
Selecting previously deselected package libqt4-network.
Unpacking libqt4-network (from …/libqt4-network_4%3a4.7.0-0ubuntu4.3_i386.deb) …
Selecting previously deselected package smplayer.
Unpacking smplayer (from …/smplayer_0.6.9-1_i386.deb) …
Selecting previously deselected package smplayer-themes.
Unpacking smplayer-themes (from …/smplayer-themes_0.1.20+dfsg-1_all.deb) …
Selecting previously deselected package smplayer-translations.
Unpacking smplayer-translations (from …/smplayer-translations_0.6.9-1_all.deb) …
Processing triggers for desktop-file-utils …
Processing triggers for python-gmenu …
Rebuilding /usr/share/applications/desktop.en_US.utf8.cache…
Processing triggers for hicolor-icon-theme …
Processing triggers for man-db …
Processing triggers for doc-base …
Processing 1 added doc-base file(s)…
Registering documents with scrollkeeper…
Processing triggers for python-support …
Setting up libqtcore4 (4:4.7.0-0ubuntu4.3) …
Setting up libqt4-xml (4:4.7.0-0ubuntu4.3) …
Setting up libqt4-dbus (4:4.7.0-0ubuntu4.3) …
Setting up libqtgui4 (4:4.7.0-0ubuntu4.3) …
Setting up libqt4-network (4:4.7.0-0ubuntu4.3) …
Setting up smplayer (0.6.9-1) …
Setting up smplayer-themes (0.1.20+dfsg-1) …
Setting up smplayer-translations (0.6.9-1) …
Processing triggers for libc-bin …
ldconfig deferred processing now taking place
root@munux1717:/home/munawir#
selamat …! Sekarang anda sudah bisa menjalankan video atau film anda sekarang… silakan dicoba..! Aplikasi ini berlaku jug untuk format lainnya…

  1. No trackbacks yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: